​ ​

Форум клана ЧПУшников

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум клана ЧПУшников » Сборник вопросов по фрезерным станкам » Проблемы с синхронизацией AlphaCam & Xilog Plus


Проблемы с синхронизацией AlphaCam & Xilog Plus

Сообщений 1 страница 16 из 16

1

Всем доброго времени суток.
Возникла такая проблема со станком SCM 110All Record: при установке альфакама и ксилога (на сколько я знаю других вариантов написания УП на него нет) с постпроцессором, в первом не отображается второй. При нажатии "NC Post" должно всплыть окошко с выбором вариантов постпроцессоров но там только стандартные...
Подскажите в чём проблема?
На фирме есть ещё один комп и там это всё работает, но мне нужно такое же сделать на своём, версии альфакама одинаковые (2015), пробовал всё с того ПК копировать (ксилог тоже) но не помогло, запускается мой старый альфакам. Ещё, при выборе в "Add-Ins/Macros" всех пунктов (так на ПК с рабочим альфакамом) выскакивает вот такое: https://i.imgur.com/jBCLN5Lm.gif
Теперь такая же фигня и при нажатии на "NC Post"

0

2

drakulawz написал(а):

на сколько я знаю других вариантов написания УП на него нет

глупости

drakulawz написал(а):

окошко с выбором вариантов постпроцессоров но там только стандартные

значит не вкатили нужные куда надо

drakulawz написал(а):

запускается мой старый альфакам.

drakulawz написал(а):

выскакивает вот такое

полная зачистка системы помогает

0

3

TATAPNH написал(а):

глупости

эм, и всё?
хоть одно слово о других вариантах, пожалуйста, так как я не нашёл других программ для написания УП в таком же формате

TATAPNH написал(а):

значит не вкатили нужные куда надо

...а куда надо?
пост (P-p-asp-routolink1 для Prizma) ставился только в папку "C:\Alphacam\", ксилог в "C:\Program Files (x86)\Scm Group\", ещё вот такое ставил PP-Prisma1 update Ювента и P-p-asp-routolink

TATAPNH написал(а):

полная зачистка системы помогает

CCleaner-ом очищаю после переустановок... или о какой очистке системы вы говорите?

0

4

drakulawz написал(а):

я не нашёл других программ для написания УП в таком же формате

УП делает постпроцессор. Для каждой CAD свой под конкретный станок.
Я люблю Aspire больше чем Alphacam, поэтому написал себе пост под Biesse Rover-A [и под Alphacam тоже]. Ребятам из Ирландии накатил под ArtCam для 3D.
постучите в личку помогу с вашим немцем

drakulawz написал(а):

в папку "C:\Alphacam\"

чуть глубже - C:\Alphacam\LICOMDAT\RPost.ALP под "деревообработку" [или TPost / MPost итд]

drakulawz написал(а):

или о какой очистке системы вы говорите?

самая надёжная - переустановка системы

0

5

TATAPNH написал(а):

УП делает постпроцессор. Для каждой CAD свой под конкретный станок.

так это понятно, я установил нужный мне но в альфакам он не отображается...или из-за ошибки лицензии или из-за неправильной установки (попыток было много)

TATAPNH написал(а):

Я люблю Aspire больше чем Alphacam

а как в аспире можно делать УП?
у меня модели все портируются из солидворка, если что
или вы не о том аспире, что идёт в комплекте с альфакамом?

TATAPNH написал(а):

чуть глубже - C:\Alphacam\LICOMDAT\RPost.ALP под "деревообработку" [или TPost / MPost итд]

сейчас по-пробую, но дело в том, что когда я менял путь раньше установка выдавала ошибку пути и только в ту папку, что я указал выше она ставилась

0

6

drakulawz написал(а):

из-за ошибки лицензии или из-за неправильной установки

так лицензия или народная установлена?

drakulawz написал(а):

а как в аспире можно делать УП?

просто  :jumping:

drakulawz написал(а):

или вы не о том аспире, что идёт в комплекте с альфакамом?

обе программы "туда-сюда" могут работать (и 3d тоже) - даже кнопочку сделали

drakulawz написал(а):

На фирме есть ещё один комп и там это всё работает

ну вот там посмотрите точно ГДЕ расположен пост (P-p-asp-routolink1 для Prizma) - по логике ТУТ он должен быть в той же папке и отображаться

0

7

TATAPNH написал(а):

так лицензия или народная установлена?

..."народная" конечно же))
я о том, что ошибка связана с лицензией и она появляется только тогда когда я включаю все плагины, или как их там, в Add-Ins

TATAPNH написал(а):

обе программы "туда-сюда" могут работать (и 3d тоже) - даже кнопочку сделали

ну то понятно...я видел и даже нажимал)
просто не пойму как в аспире вообще что-то можно делать, так как функций минимум, это надо быть очень подкованным в этом всём, чтобы в ручную УП писать, в моём случаи можно сразу в ксилог идти, наверное)

TATAPNH написал(а):

ну вот там посмотрите точно ГДЕ расположен пост (P-p-asp-routolink1 для Prizma) - по логике ТУТ он должен быть в той же папке и отображаться

сравинивал - у меня всё то же самое

буду писать проги на своём ПК, а УП на том....если так получится вообще
гемор...я то новичёк в этом всём, пока всё получится как надо я человеку за тем компом, мягко говоря, надоем))

0

8

drakulawz написал(а):

просто не пойму как в аспире вообще что-то можно делать

изучайте

drakulawz написал(а):

так как функций минимум

это чего ж там не хватает например?

drakulawz написал(а):

буду писать проги на своём ПК

а что именно делаете на станке?

0

9

TATAPNH написал(а):

это чего ж там не хватает например?

на первый взгляд там ничего нет)
...мне плоскостная обработка без надобности - это и на станке легко настроить, по чертежу

TATAPNH написал(а):

а что именно делаете на станке?

фрезировка сложных деталей в 5 осях - черновая и чистовая, разными фрезами, естественно....в общем, станок эксплуатируется полноценно и по назначению)
вот только я раньше на станки не писал программы, только учусь, по сути, вникаю
и вот столкнулся с такой проблемой - разбираюсь

0

10

TATAPNH
забыл спросить, если вы в курсе, возможно ли на новых версиях альфакама писать программы для этого станка?
а то есть 2017 и он по-практичней, как по мне, но ксилог с постом были установлены на версию 2015, это что-то значит?

0

11

https://i.imgur.com/gKPXHP4m.gif
вот так реагирует на постпроцессор 2017й альфакам((
проверял до установки и после - раньше ошибки не было, значит, постпроцессор он видит но запускать отказывается
значит буду искать старую верию альфы

0

12

drakulawz написал(а):

есть 2017 и он по-практичней, как по мне, но ксилог с постом были установлены на версию 2015, это что-то значит?

я поставил 2017 и проблем с постом не было, но опять же повторюсь - расположение никак не поменялось

drakulawz написал(а):

вот так реагирует на постпроцессор 2017й альфакам

что то картинка не увеличивается - пока не вижу что там (google/opera)

0

13

TATAPNH написал(а):

что то картинка не увеличивается

"Cold not load an object because it is not available on this machine"

TATAPNH написал(а):

я поставил 2017 и проблем с постом не было

а кокой пост то?
может он не такой?
мой ставится только в папку "C:\Alphacam"
ну и ещё создаётся вот такой путь: "C:\Program Files (x86)\Scm Group\AlphaCAM - RoutoLink Post Processor", но там только файл удаления "Uninst.isu"

ещё нашёл инфу, что как-то можно портировать NC файлы повермилла в арткам, потом в формате dxf из арткама (которого нет), портировать в ксилог....

и да, после включения всех макросов кол-во ошибок загрузки "объектов" увеличилось в разы))
и в конце вот такая фигня:
https://forumupload.ru/uploads/0009/00/75/50786/t420653.gif

0

14

кстати, а может ли выскакивать такая ошибка из-за нехватки каких-то драйверов?
...в самой винде, в смысле

0

15

drakulawz написал(а):

создаётся вот такой путь: "C:\Program Files (x86)\Scm Group\AlphaCAM - RoutoLink Post Processor",

создается при установке чего? :suspicious:

drakulawz написал(а):

как-то можно портировать NC файлы повермилла в арткам, потом в формате dxf из арткама

из УП можно извлечь траектории в DXF - в NC Corrector есть такая фишка - правда в 3D их очмного будет

drakulawz написал(а):

мой ставится только в папку "C:\Alphacam"

кинь его на почту мне, поставлю и посмотрю где его Alphacam найдет

0

16

TATAPNH написал(а):

создается при установке чего?

после установки роутолинка (P-p-asp-routolink)

TATAPNH написал(а):

из УП можно извлечь траектории в DXF - в NC Corrector есть такая фишка - правда в 3D их очмного будет

а с повермила можно как-то УП перекодировать для работы на SCM 110AL Record через ксилог?

TATAPNH написал(а):

кинь его на почту мне, поставлю и посмотрю где его Alphacam найдет

ссылки на гуглдрайв скину тода

0

Быстрый ответ

Напишите ваше сообщение и нажмите «Отправить»



Вы здесь » Форум клана ЧПУшников » Сборник вопросов по фрезерным станкам » Проблемы с синхронизацией AlphaCam & Xilog Plus